2015年3月24日火曜日

今更netwalker ubuntu9.04 でflash player 10.1を使おう!

netwalkerでflashを使おうと思ったのですが、いろんなところがリンク切れ。
なので、どうしようかと思ったのですが、あっさり見つかりました。

http://www.mediafire.com/download/g7xvn71c9jistz0/libflashplayer.so

ググったら見つかりました。

 sudo cp libflashplayer.so /usr/lib/mozilla/plugins
 sudo chmod 777 /usr/lib/mozilla/plugins/libflashplayer.so

これで完璧。
やはり、だいぶ重いです。
軽いサイトでないと落ちます。
セルフコンパイルでも勉強しようかなあ

参考url http://plaza.rakuten.co.jp/kapper1224/diary/201106080000/

0 件のコメント:

コメントを投稿

PocketMineの旧プラグインAPI対応方法

pmmp公式のプラグインAPIが変更となりました。 が、多くのプラグインは新APIに対応していません。 あえて新APIにプラグインを書き直す理由もわからないので、スクリプトを組みました。 Error: Declaration of DevTools\DevTools::...