2015年3月22日日曜日

今更netwalker どんなosがnetwalkerに移植可能か考える

netwalker...デフォルトのubuntu9.04はとっくにサポートが終了しています。
ubuntu10.04もそうです。

そこで、移植可能なosを検討していきます。

Debian…armel対応(問題なし、少なくともdebian9でもサポート)

Gentoo linux…armel対応  (sdブート)(問題なし)

Ubuntu 12.04.3 まで…armel対応(ubuntu core 、netboot ),それ以降打ち切り、linux kernel 2.6.31以上?libc6による問題で。

NetBSD...armel対応(すごく、活発です)

Android...armel対応(不安定)

Cent OS...armhfのみ

Archlinux...armhfのみ

Chromium OS...?たぶんだめ。

時代遅れのarmelは対応しているosが少ないですねww

0 件のコメント:

コメントを投稿

PocketMineの旧プラグインAPI対応方法

pmmp公式のプラグインAPIが変更となりました。 が、多くのプラグインは新APIに対応していません。 あえて新APIにプラグインを書き直す理由もわからないので、スクリプトを組みました。 Error: Declaration of DevTools\DevTools::...