2016年6月7日火曜日

[PocketMine-MP]Clearsky PHP7対応 [0.14.3]

ClearskyがPHP7に対応しました

0 件のコメント:

コメントを投稿

PocketMineの旧プラグインAPI対応方法

pmmp公式のプラグインAPIが変更となりました。 が、多くのプラグインは新APIに対応していません。 あえて新APIにプラグインを書き直す理由もわからないので、スクリプトを組みました。 Error: Declaration of DevTools\DevTools::...