2016年10月23日日曜日

[MinecraftPE] PocketMine-MP 0.16 の対応のさせ方! [PMMP src]

PocketMine-MPの0.16版をわたしの彼女のうち1人(もう一人はstackoverflow、彼女はracoon)であるgithubから拾ってきました。

php7対応です

https://github.com/pmmp/PocketMine-MP/tree/0.16

これです。

pharも作りましたので、利用して下さい。

http://archive.haniokasai.com/pmmp/pmmp016.phar


☆バグがあると思いますが、注意。

ブログのurlをコピペは自由ですけど、pharの直リンはできれば避けてほしい...

0 件のコメント:

コメントを投稿

PocketMineの旧プラグインAPI対応方法

pmmp公式のプラグインAPIが変更となりました。 が、多くのプラグインは新APIに対応していません。 あえて新APIにプラグインを書き直す理由もわからないので、スクリプトを組みました。 Error: Declaration of DevTools\DevTools::...