2016年12月20日火曜日

[MinecraftPE] PocketMine-MP 1.0.0 の対応のさせ方! [PMMP src]

PocketMine-MPの1.0.0対応版をいつも通り見つけてきたので、掲示しときます。

php7対応です

"pmmp"


これはapiが3.0なので、プラグイン未対応があるかもしれませんが未検証。


Pharはこちらです。

jenkins(最新版)http://jenkins.haniokasai.com/job/PocketMine-1.0.0/



0 件のコメント:

コメントを投稿

PocketMineの旧プラグインAPI対応方法

pmmp公式のプラグインAPIが変更となりました。 が、多くのプラグインは新APIに対応していません。 あえて新APIにプラグインを書き直す理由もわからないので、スクリプトを組みました。 Error: Declaration of DevTools\DevTools::...